Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: loffenauer Date: Feb 27, 2009 3:04pm
Forum: web Subject: Index broken ?

Hi -
while trying to go wayback for some of the major German sites we often discover that the Wayback Machine mixes up versions and time.

For example:
http://web.archive.org/web/19981201043608/http://www.spiegel.de/
Which should display the news magazin "Der Spiegel" in its online version of Dec 01, 1998, actually displays the site from Jan 17, 1999.

In other occassions there are many months even years of "timeshift".

The index seems to be broken...

Thanks for your insight

loffenauer

Reply to this post
Reply [edit]

Poster: kustota Date: Feb 27, 2009 10:36pm
Forum: web Subject: Re: Index broken ?

http://www.archive.org/about/faqs.php#202
"When you are surfing an incomplete archived site the Wayback Machine will grab the closest available date to the one you are in for the links that are missing."

Reply to this post
Reply [edit]

Poster: loffenauer Date: Feb 28, 2009 12:52am
Forum: web Subject: Re: Index broken ?

My apologies, but I don't understand the answer. I am not trying to surf it, but press on a link that is presented to me in the index for that site...

http://web.archive.org/web/*/http://www.spiegel.de

The links presented there should lead to existing versions. If they are followed, the URL does also not change as it happens, when a date is corrected by the wayback machine to fit the closest matching service...

Thanks for your insight

loffenauer

Reply to this post
Reply [edit]

Poster: kustota Date: Feb 28, 2009 8:49am
Forum: web Subject: Re: Index broken ?

uh. sorry for partial misunderstanding. i just looked at that page. the thing is, that page is frame-based. in this case, content is loaded from homepage.html, which IS NOT in archive, and is ACTUALLY replaced by another version:

this is 1998 version:
http://web.archive.org/web/19981201043608/http://adserv.spiegel.de/spiegel/homepage.html

this is what actually is loading:
http://web.archive.org/web/19990116232005/www.spiegel.de/homepage/home/index.phtml

This post was modified by kustota on 2009-02-28 16:48:47

This post was modified by kustota on 2009-02-28 16:49:12

Reply to this post
Reply [edit]

Poster: loffenauer Date: Feb 28, 2009 11:52am
Forum: web Subject: Re: Index broken ?

Hm, I am actually trying to say that this is not a rare exception, but I find this for many versions of the most popular German sites.

Just to give another example with web.de (the German clone of yahoo.com):

In the Web.de Index page, you have the following link

Sep 14, 2002

but when one clicks on it, one ends up at

http://web.archive.org/web/20031012110356/web.de/?id=V00-020914-*7LMH-00

which is about 13 months later...

this is what i mean with is the "index page broken"?

Reply to this post
Reply [edit]

Poster: kustota Date: Feb 28, 2009 6:54pm
Forum: web Subject: Re: Index broken ?

please read the FAQ. in most cases this 'broken index' is caused by javascript and redirects that can't be archived properly.

Terms of Use (10 Mar 2001)